0

When we route http or Https traffic over our backup T1 our squid proxy server stops being able to reach anything. This has worked in the past, however we recently replaced the T1.(mere hours ago)

Computers have firefox configured to use the proxy, it is not a transparent proxy. If we remove the proxy they can connect over the T1.

Network setup: Single Linksys Rv082 router with a primary WAN link to a cable line and a secondary link to a T1 connection. We also have a freebsd server (Server A) running DNS and a PC-BSD server (Server B) as our squid proxy server. Server A has the name servers from both WAN1 and WAN2 in it's resolve.conf file. Server B is now running bind only as a local name server for cacheing, it contacts Server A for name resolution.

We at first suspected DNS issues, however if computers do not use the proxy they can connect.

Any suggestions?

0

Okay, we finally gave up and rebooted the router, and that fixed it. :(

I would like to know what exactly the issue was though.

It seems that the DNS settings were not being ... well, set.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.