Can anyone explain to me as to why I cannot send email to my client while I can do it from the GMail without any problem at all?

here are the error message:

Your message did not reach some or all of the intended recipients.

      Subject:  Email testing status
      Sent:     23/03/2011 12:46 PM

The following recipient(s) cannot be reached:

      'Bill@myclients.com' on 23/03/2011 12:46 PM
            None of your e-mail accounts could send to this recipient.

I'm using Exchange Server 2007 SP1 with CCR and 2x CAS-HT combined for redundancy and then sent to the Smarthost (Solaris box) then it goes to the ISP.

Ok, I found this one on the web.

Consider the following scenario: You receive an email message that contains a mailto hyperlink. You use the mailto hyperlink to send an email message. In this scenario, you receive the non-delivery report (NDR).

but when I tried to install office-kb2475888-fullfile-x86-glb.exe it gives me an error that the product is not installed or not found.

I'm using Outlook 2007 (12.0.6550.5003) SP2 MSO (12.0.6545.5004)

Any kind of help would be greatly appreciated.


As described, you have 3 points of failure, and 4 places to look for diagnostic data.

I'll assume that you have sent other email using this method, and that you can't think of a way the new mail differs materially from the old. Based on that, I suggest you start at the boundary of your domain of control, which would be the Solaris smarthost or your ISP depending on your relationship with your ISP.

Diagnostic steps:

  • Send an email that you know will succeed. Note the exact time it goes out, and is received (send it to your gmail account). Use NTP synchronized servers if possible.
  • Send an email that you know will fail. Note the exact time it goes out.
  • Go to the Solaris box, and examine the mail log. Look at what happened at the time you sent the successful email. Then compare that to the failure (if you can find it / it reached the Solaris machine). If they look identical, contact your ISP. Otherwise, you have a starting point.
|improve this answer|||||

A few basic troubleshooting points for this problem:

  • Turn off Cached Exchange Mode, if it is on
  • Re-enter the address manually (not from a contact, not from the autocomplete)
  • Ensure that there is actually a "From:" address populated in the message
  • If there is a 3rd party connector involved, check out http://support.microsoft.com/kb/937861
|improve this answer|||||
  • hi Hyppy, this is failed in sending the email to the customer outside of our domain. The email above Bill@myclients.com is actually the first time I sent email to him. From GMail it works fine though. – Senior Systems Engineer Mar 23 '11 at 5:45
  • So, did none of the steps above correct the problem? – Hyppy Mar 23 '11 at 11:55
  • only this works "Re-enter the address manually (not from a contact, not from the autocomplete)" but of course when I hit reply to the email of course i don't want to tcopy paste the email into notepad and then manually type it again. – Senior Systems Engineer Mar 25 '11 at 4:04
  • Try double clicking on the recipient's address, and checking to see what the E-Mail type is. If it's anything other than SMTP, click "Internet Type" to reset it to SMTP. Does this fix it? – Hyppy Mar 25 '11 at 12:01
  • yes change MAILTO into SMTP but how to solve this problem permanently ? I do not know how come it changed like that all in a sudden ? the office-kb2475888-fullfile-x86-glb.exe cannot be installed either. – Senior Systems Engineer Mar 26 '11 at 3:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.