0

I upgraded to Ubuntu 9 and I am now getting this error:

Tracker applet
There was an error while performing indexing
Index corrupted.

I've tried re-indexing, but the problem still shows up. Does anyone have any ideas?

2

See the following two bugs:

A couple of potential solutions from those threads (for the person I was trying to help, the second solution worked better, since she was non-technical and got confused when trying to do the first):

sudo apt-get install tracker-utils
tracker-processes -r

Then I logged out and back in so the processes that I had previously killed by hand would restart in a normal fashion.

Or:

  • unchecking 'Enable indexing' in System->Preferences->Search & indexing should be sufficient to stop trackerd, at least after restarting your session if it's hanging
0

You could try re-installing tracker? Something like:

$ sudo apt-get uninstall tracker
$ sudo apt-get install tracker

(Or can you do a reinstall?)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.