1

Here's the basic outline of the problem:

enter image description here

I'm trying to ping from 192.168.0.2 to 192.168.10.2, but the ping dies on reaching 192.168.10.1.

Obviously TMG is blocking it with the firewall. :)

Assuming this is a fresh install, what do I need to do in order to let the ping through?

I've tried creating a new Firewall rule to allow **all* traffic through from all interfaces to all interface and it still doesn't allow the ping through.

Thanks.

1

Sanity check: Can you see it blocking it in the Logging interface, using log time: Live?

Create a new Firewall Policy rule that allows Ping (yes, it's called the Ping protocol, not ICMP Echo or anything posh like that) from the 0. subnet through to the 10. subnet.

If they're defined as separate networks, a "Ping" rule should work.

1

You might have a firewall access rule but you also need a network rule, which you will find under the networking node.

I suggest you use the logging console and watch the failed request, which will indicate what kind of rule you need to allow it through.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy