So I just received a brand new systemax server two weeks ago. Installed Server 2008 on a preinstalled raid1, updated, started installing drivers and exchange '10.

Well, the raid1 started experiencing some issues and since I hadn't done much to the box I decided to wipe it out and set it up again. This solved my raid issues.

Well, now I've reinstalled Server 2008 R2 and it refuses to update. I've gotten a few different errors. Googling them usually gives me Vista pages suggesting that I rename the updates folder, restart services, etc. I've tried all of this without luck. I've tried manually updating .net, I've tried manually installing service pack 1(it says its already installed), I've tried updating with the stock nic drivers and the drivers which came with the system, I've tried teaming the nics(load balancing mode) and also leaving them unteamed. I also tried an "update readiness" package. Nothing has helped.

Currently, Windows Update will be "Checking for updates" for about twenty minutes and then give me this error: 8024402f


The error you are showing seems to be related to connectivity (WU_E_PT_ECP_SUCCEEDED_WITH_ERRORS). However if this is a new system I would just rebuild it again as clearly something is not installed properly.

  • I've done two reinstalls, the most recent with freshly burned media.. willing to reinstall again if you think it will help, is there any specific step I should be taking/looking out for? – wooz Apr 4 '11 at 14:52
  • Have to agree with this, the last point especially - if its a new install then by the time you troubleshoot something like this, fix it and make sure its not going to bite you again later, you could just as easily have re-installed from scratch and got on with something else. – Rob Moir Apr 4 '11 at 14:52
  • if you've done 2 reinstalls and have the same issue the next thing I would do is redownload the ISO file and reburn. If out of the box you cannot apply any updates I would verify that the nic card (as well as all of the rest of the system) is on the HCL. – Jim B Apr 4 '11 at 15:03
  • Re-downloaded, reburned, reinstalled, same issue.. I'm downloading a windows server 2008 r2 with sp1 iso provided by techsoup, is there another (safe) place to download this or a similar iso? – wooz Apr 4 '11 at 16:56
  • if the image is not provided by Microsoft I would suggest you give them a call to see if the license you have is valid. Typically you would have an actual microsoft download site to get a copy from. See microsoft.com/licensing/licensing-options/… for charity licensing – Jim B Apr 4 '11 at 17:33

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.