I checked the threads:

NFS from Windows Server 2008 R2

and the link


but cannot find the information.

For Windows 2008 SP2, is it possible to access an Linux NFS share without AD or NIS as a client?

Currently we setup an NFS share on the Linux machine, and we are able to access it from a windows 2008 R2 machine, by typing the UNC path from the "Start -> Run"

However, if we do the same on the Windows 2008 SP2 machine, we got "An unexpected error occurred". We also tried the mount command and got the following error:

C:\Users\Administrator>mount -o anon \\\\[IP address of the host]\mnt\ocfs2 *

Network Error - 1225

Type 'NET HELPMSG 1225' for more information.

C:\Users\Administrator>net helpmsg 1225

The remote computer refused the network connection.

but on the Linux side, from the /var/log/messages, we didn't see any mount attempt from the Windows 2008 SP2 machine (and we are able to see the Windows 2008 R2 machine connection attempts).

We tried to turn off all firewalls on both sides, but it does not help to resolve the issue.

Is there any log/configuration settings we can check to see why is the discrepency on the two machines?

  • Is the nfs client installed on the SP2 machine ? Also, usually the path to an nfs server with the windows client is on the form hostname:/sharename , not the usual UNC of \\hostname\sharename – nos Jun 7 '11 at 21:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.