We recently upgraded to Outlook 2007 and many people find the photos in the window border to be a little creepy. We don't want to remove them from the contacts because they are useful when receiving calls on Blackberries.

I have not been able to find and Outlook option to disable or hide them. Does anyone know how to do this?

  • 1
    Where exactly are these photos? Which view are you in? Are they in one of the columns? Screenshot would help too. Thanks. – Daniel Lucas Jun 16 '09 at 13:26
  • 3
    I know this isn't an answer to your exact question, but I remember when they introduced photos on the Cisco intranet when I worked there. It was a bit weird seeing everyones photos, but you get used to it pretty fast. Plus it's nice to be able to put a face to a name. I'd say the "problem" will solve itself in time, because users will become used to it. – Mark Henderson Jun 16 '09 at 21:18

Contact picture displayed in e-mail header All e-mail messages received from a contact for which you have a picture will display the contact’s picture to the right of the message header. To disable this feature, deploy the following registry data:

Key: HKCU\Software\Microsoft\Office\12.0\Outlook\Options\Mail DWORD: ShowContactPicture Values:1 (or missing DWORD) = show contact picture if available 0 = do not show contact picture

  • 1
    Thanks, Tom. Not sure how you found this but it works! – davidavr Aug 4 '09 at 11:34

In Outlook 2010,

All you need to do is:

File > Options > Contacts

And uncheck the box next to "Show user photographs when available"

Ok and then restart Outlook.


If you really need to do this, I would suggest looking at creating and distributing a custom Outlook form for mail items that excludes the contact photo. I know of no other option to prevent contact photos from displaying short of removing them from the contact entry entirely.

A couple of links that might help:
Designing Outlook Forms (General Info)
Editing Message Forms


I found the solution!! My PDA contacts are stored in a separate contacts file i.e. not the Global Address List. What I did was I removed my personal contacts folder in the Contacts Options list.

Contacts -> Click the book icon -> Tool -> Options -> In the last dialog box "When sending mail, check names using these address list in the following order". I removed my personal contacts folder from the list, and leave only my Global Address List. And that's it! Now my PDA contacts can have te photos, and it will still sync my contacts (with photos) to my personal contacts folder, but the contact photos will not appear in the email message header.

Finally, my problem is solved. Hope this solution works for you too.

Regards, SIMS

  • Yes, the article you linked in another answer explains this. But then it means my personal contacts (ones not in the GAL) are no longer found when entering names in the To/CC fields. – davidavr Jul 4 '09 at 11:36

I have a feeling you don't want to remove the pictures from all of your contacts. That sounds like a long job. It doesn't look like you actually can remove the picture from the reading pane unless you remove the picture from the contact.

What you can do though is hide the header info in the reading pane.

You do that by view>current view>customize current view>other settings>hide header.

See if that helps

  • That will hide it from a reading pane but not from an opened email message (the Hide Header setting applies to the reading pane not to the message window). – davidavr Jun 17 '09 at 1:42

One more data point: I have the developer tab enabled which should allow you to edit the form on which the message window is based.

  1. Open an Office app, say Word
  2. Click the Microsoft Office Button
  3. Click Word Options
  4. Click Personalize
  5. Select "Show Developer tab in the Ribbon"
  6. Click OK

Interestingly, when clicking "Design This Form" from an open mail message, the contact image disappears. Makes me think the image display thing was a bit of an afterthought in the design process.

  • Yes, and even if you could edit the form to hide it, it's not a great solution to "roll out" to 150 non-technical users. It does appear that very little thought went into this "feature" at Microsoft. Shocker. – davidavr Jun 24 '09 at 10:39

I tried editing the forms, but it is just too complicated for me.

While searching the net for a solution, I came across this Microsoft page: http://office.microsoft.com/en-us/outlook/HP100137791033.aspx

Here's the interesting bit:

If both the sender and the recipient are using Office Outlook 2007, a contact picture is displayed in messages received if the sender uses a contact photo. The picture appears in the message header of the open message and in the header of the message in the Reading Pane. You can double-click the contact picture to open the contact or right-click it for other contact options.

Note: For the picture to display, the contact must also be saved in an Outlook Contact folder and that Contact folder must be designated as an Outlook Address Book. These are the default settings when creating contacts in Microsoft Office Outlook. If you don't see the picture included with a contact, check to see if the default settings have been changed.

So, if we DONT want the contact photo to show in email header, all we need to do is make sure our contacts folder is NOT the designated outlook address book....is this correct?

If I change / transfer my whole contacts to another contact folder, will this effect my activesync settings? Can I still sync my contacts from my PDA to my Outlook?

Sorry if my questions sounds silly, I'm not a technical person, and some of this advance settings stuff is a bit over my head.

  • You may be right, but unfortunately, that's not an option for me. We automatically sync up a master list of company contacts to everyone's Outlook Contact folder each night (with photos) for the express purpose of having those contacts sync to their BlackBerry. So if we were to change this folder so it was not the Outlook Address Book, that sync to BlackBerry would break. – davidavr Jul 1 '09 at 10:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.