I have a problem accessing a Windows Server 2003 R2 machine which is a domain controller. A domain admin account is logged in and the screen saver has activated, but bringing up the "Unlock Computer" dialog and entering the username and password results in the "Computer Locked" dialog with the message "This computer is locked. Only domain \ username (username) or an administrator can unlock this computer." The username entered is the same as the one that has it locked, but the error dialog suggests the machine thinks it's not the same user (an incorrect password would give a different error, no?)

Interestingly, the "Log on to:" dropdown in the "Unlock Computer" dialog contains lots of blank lines i.e. the domain the user belongs to is not there.

I have tried entering domain \ username for the username, but this gives the same result.


I would use pstools or something like it to kill the screensaver process remotely, or issue a clean shutdown/restart remotely after hours.

You may consider asking yourself why people are logging onto the console of a DC, but that's off-topic.

  • A good reason is if two other folks were already in via RDP, and someone needed to get in and logged in with /console. – mfinni May 9 '11 at 15:42
  • Thanks for the pstools tip. psshutdown -o -f \\ machinename looks like it will logoff the offending user. – jimt May 10 '11 at 8:22
  • Spoke too soon - psshutdown fails with "The system detected a possible attempt to compromise security. Please ensure that you can contact the server that authenticated you." – jimt May 12 '11 at 9:03
  • try using shutdown -i from another machine – SpacemanSpiff May 12 '11 at 12:42
  • shutdown -m \\ machinename also fails with network path not found. – jimt May 12 '11 at 14:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.