3

Changing the default or preference to remove the banner sheets doesn't get enforced on the client's settings unless you have the client delete the printer object, and reconnect to the server's print share again.

Any ideas how to enforce this setting on Windows clients? FWIW, these are XP clients connecting to a Win 2003 print server.

  • 2
    I mount my printers via a login script. First thing I do is delete the mounted printers and re-add them according to there group membership then set default printer. This could be a solution to your problem if there is no way to force that setting. – xeon May 9 '11 at 19:10
  • What kind of printers are using? I have seen these issues with Xerox and was able to fix them with Xerox machines, so I might be able to help you. – Guido van Brakel May 12 '11 at 16:53
1

Try to switch off banner sheet via Advanced settings on the server as follows:

Printer Properties - Advanced - Printing Defaults

as some drivers treat Printing Preferences as local setting.

| improve this answer | |
0

Always adjust your printer settings using the printing defaults option in the driver, the changes you make there are getting pushed to the user.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.