1

What version of Samba do I need to be able to implement as a Domain Controller with the ability to support Group Policies for Windows 7 clients on Debian Squeeze? If I could install as a .deb it would be great, but will I need to compile this?

3

Looks like Samba 4 only, and that version isn't in squeeze or squeeze-backports. You may be able to backport it yourself from unstable or experimental, though.

1
  • Remember that Samba4 is alpha quality right now. – ptman May 15 '11 at 6:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.