I am having a very strange problem occur on a brand new Server 2008 R2 x64 server install with brand new hardware. I even returned/exchanged Motherboard & CPU thinking it may have been defective. Problem remains

  • Windows Server 2008 R2 x64 with SP1,and all windows updates applied.
  • Asus P8H67-PRO H67 chipset w/ Core i5 2500K (using intel HD graphics w/ win7 x64 drivers)
  • 2x4GB Corsair memory
  • Latest MB Bios (1002)
  • Desktop Experience enabled
  • OCZ Vertex2 2.5" SSD 160 GB (may be relevant?)


Server will remain powered on, but with no video, essentially locked up. No networking (ping unresponsive), keyboard lights do not respond to caps or NUM lock. It's as though the machine is OFF, though the fans are still spinning in the case.

This occurs at random times. Not related to load, heat, uptime, application usage. In fact it happens when server is idle. It will be fine one minute, and I revisit the monitor an hour or two later, black screen, have to manually power off/on. Typically happens for sure overnight when I check on server in the morning, but does not happen after a specific amount of time.

Nothing in the C:\Windows\minidump folder, no kernel dump. I have been witness to the lockup just once while at the monitor. It just went black like it would if the power settings kicked in and killed video to the monitor... except moving mouse and hitting keyboard does not wake it up, and again it's not reachable on the network.

There are absolutely NO errors to reference, and no way to trigger or forcefully reproduce the issue. Don't know how to fix this.

I need ideas, something not obvious.


Look at this: http://www.gskill.us/forum/showthread.php?t=8390

Seems to be an issue with Asus P8H67 This poor guy thinks it's his ram as he's posting on the gskill.us forums. I feel his pain.

I'm going to have to consider other MB manufacturer. MSI or Gigabyte will do (though I hear MSI has EFI bios also, gigabyte is some hybrid).

NOTE: I have a Shuttle SH67H3 which is the H67 chipset, and I have the same Corsair memory, and the same Core i5 2500k CPU... OCZ SSD and NO PROBLEMS. It's got to be something with Asus H67 boards.

  • Smells like hardware from here. Reseat memory, swap anything you can, all the usual troubleshooting stuff... Good luck! – Ward May 19 '11 at 22:38
  • I'd think the same, problem is I did swap MB and CPU yesterday. Only thing that remains is memory which has been reseated as part of the MB swapout... (memtest86 4.2 for sandybridge runs for hours w/o a problem), the power supply (brand new antec BP-550), and the Antec Sonata Proto case, and the Vertex2 SSD. – Robert May 19 '11 at 22:55
  • Do you see any events in the event log? Particualy PCI bus errors? – Jim B May 19 '11 at 22:56
  • I'll check when I get home. Server went dark on me about an hour ago after being up and running fine all day long :( Such a pain! – Robert May 19 '11 at 22:59
  • On-board video and network? – Ward May 19 '11 at 22:59

i had the same problem on a domain controller that would forget who it is and start failing but demoting it fixed it. With the LiveCD check, it seems hardware. What about mounting a data folder for the LiveCD to save /var/log/ or configure it to output to a central server.

If the machine is configured to bug check output to a serial port, then VGA may get turned off and you do not see the BSOD? Is it configured to save a dump?

Does it happen in safe mode?


like I said before I had the same problem but since I've switched from Server 2008 R2 to Ubuntu Server I have not had any problems at all. It's possible that it's still going to happen, but ofcourse I sure hope not. I think what was causing problems (for me) is the Windows 7 x64 drivers, especially the USB 3.0 driver from the Asus website was causing some problems even during installation. I have tried reinstalling Server 2008 R2 and getting all the drivers from the intel website, which are were labeled for Server 2008 R2. It took a while to find them but I found all of them apart from the USB 3.0 one. I left it on for two full days and it didn't crash. After that I still decided to go with Ubuntu Server for various reasons. Since you were also using Windows 7 drivers this might be worth a try, that is, if you haven't already switched motherboards. I'm not sure why it crashed for you with a Ubuntu live CD, maybe we're not having the same problem after all... or maybe I've just been lucky so far :) Anyway, I'm blaming the Windows 7 drivers.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.