I'm not using this as a production server but rather as a development box, and not being able to shut the thing down without entering stuff into the reason box is annoying. Can I disable that behavior?

  1. Type gpedit.msc in RUN dialog box and press Enter.

  2. It'll open Group Policy Editor. Now go to:

    Computer Configuration -> Administrative Templates -> System

  3. In right-side pane, look for "Display Shutdown Event Tracker" option.

  • Perfect! Thanks. (Will accept in 2 mins) – Billy ONeal May 22 '11 at 7:12
  • No Problem glad to help. – Branden May 22 '11 at 7:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.