I have a samba server running on CentOS 5.6.

When I browse the the server from Windows 7 computer I see a share that I did not assign.

enter image description here

I have already looked through the /etc/samba/smb.conf there was no share in the file that was uncommented by that name.

Where is it coming from, can I get rid of it, or atleast hide it.

The share is the home dir of the unprivileged user for the server

I can / will post my smb.conf if needed.


This is an automatic share created by the [homes] section in /etc/samba/smb.conf. Just comment out the [homes] section and its options then restart Samba. You may also be interested in leaving the share enabled and configuring it as browseable = no instead.

Have a look at man smb.conf for more details.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.