We recently tried to upgrade the firmware on a DRAC 5 in a Poweredge 2950 with the latest "Update package for Red Hat Linux" as available here.

This failed half way though with an error and instructions to reboot.

This appears to have entirely bricked the DRAC card, it no longer responds to the network and both the BIOS and racadm no longer recognize it.

I have tried updating the BIOS to no-avail and have also tried re-applying the firmware as well as trying older known working versions of the firmware, none will now apply. There is no option to enter the DRAC config on reboot and the following error is generated:

"Remote Access Controller detected
!!*** Error: Remote Access Controller initialization failure***
RAC virtual USB devices may not be available..."

Does anyone have an advice short of buying a new DRAC card?

Any help much appreciated.

I've also posted this question to the poweredge mailing list.

  • 3
    Have you considered contacting Dell support? – joeqwerty Jun 9 '11 at 11:29
  • 1
    I have considered that, unforunatly the server is out of warrenty so I don't think they'll be very interested. We do have similar servers whcih are in warrenty, but since the DRAC is quite an important function I'm loath to consider bricking another DRAC just to get it fixed. – Jona Jun 9 '11 at 17:36
  • Can you try the DRAC out on another server? – jftuga Jun 9 '11 at 17:49
  • @jftuga I can try it in another server, the types of error messages I'm getting lead me to believe that it is a issue on the DRAC card rather than on the server. – Jona Jun 14 '11 at 10:51

You may check this explanation: Fixing DRAC 5 Error: Remote Access Controller initialization failure


I have updated a lot of PE 2950s and have never seen any bricked parts. I would pull a DRAC from another 2950 (that is under maintenance) and give it a try...

  • This is the first one I've seen used the latest DRAC5 firmware for support.dell.com under Centos 5.6 x86_64. I can't see what moving DRACs around will prove I know the one in this server is broken and all overs are working. – Jona Jun 14 '11 at 10:49
  • Well you want to get the broken one replaced, right? – Chadddada Jun 14 '11 at 13:14
  • A good point, although I suspect Dell might well know the serial number / unique identifier of the DRAC they put in the machine originally, still might be worth a try. – Jona Jun 15 '11 at 8:13
  • If you go to Dell support you can enter the service tag of your machine. From there it will output the original configuration of the server (as it shipped). Feel free to accept this, and bump up your accept %, if this works out for you. You will generally get more responses in the future I am sure if your accept % is higher. – Chadddada Jun 15 '11 at 14:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.