0

I asked this question on stackoverflow, and was told this is where i should post it..

One (and it's only one) employee tells me whenever Windows performs automatic updates he gets the restart countdown window with the 'Restart Later' option grayed out. I did some resarch, and edited gpedit to allow non-admins access to windows update notification. Today, his computer updated and he had the same problem with the 'Restart Later' option being grayed out. His computer restarted while he was in the middle of in-taking a new customer and he got all pissy about it.

Is there a solution for allowing more control over automatic updates for non-admins? Or should I just turn them off on his machine all together?

3

Try the No auto-restart with logged on users for scheduled automatic updates installations group policy setting, under Administrative Templates -> Windows Components -> Windows Update.

The dialog should still come up, but without the timer.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.