Outlook does not allow you to send as another user unless you have already added that mailbox to your profile via advanced account settings. Is this normal? I can't find any documentation on this.

The problem is Outlook 2010 allows you to configure multiple Exchange accounts, and some of our users have Exchange accounts from multiple organizations (we're a managed service provider), and you cannot add additional mailboxes to your profile except from your primary account. Is this also normal? I can't find any documentation on this either.

I'm just wondering if something is set up wrong, or whether the two above scenarios are expected behaviour. currently my workaround is to use multiple mail profiles, but this is a little cumbersome and kind of defeats the purpose of being able to add multiple Exchange accounts introduced in 2010.

  • Incidentally, other things I have tried include setting the account in question as default, and trying both with and without Cached mode. – Matt Jun 22 '11 at 8:27

Maybe this clarifies your issue: http://messagingschool.wordpress.com/2011/08/24/recall-send-message-for-shared-mailbox/

Kind regards, Dave

  • 1
    Welcome to Server Fault! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – Chris S Oct 11 '11 at 13:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.