0

I am being hit by following error when I try to run installation of a bugtracker named 'The Bug Genie'. I have opensuse 11.3 64bit on my system and so I found these missing .so files in /usr/lib64/php5/extensions/. How can I install 32-bit versions of these libraries or anyother idea to make it work?

PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/extensions/gd.so' - /usr/lib/php5/extensions/gd.so: cannot open shared object file: No such file or directory in Unknown on line 0 PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/extensions/mbstring.so' - /usr/lib/php5/extensions/mbstring.so: cannot open shared object file: No such file or directory in Unknown on line 0 PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/extensions/mysql.so' - /usr/lib/php5/extensions/mysql.so: cannot open shared object file: No such file or directory in Unknown on line 0 PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/extensions/mysqli.so' - /usr/lib/php5/extensions/mysqli.so: cannot open shared object file: No such file or directory in Unknown on line 0 PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/extensions/pdo.so' - /usr/lib/php5/extensions/pdo.so: cannot open shared object file: No such file or directory in Unknown on line 0 PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/extensions/pdo_mysql.so' - /usr/lib/php5/extensions/pdo_mysql.so: cannot open shared object file: No such file or directory in Unknown on line 0

2

Install a 64-bit version of PHP.

  • Thanks. I checked again and found that I had php-i586 installed. Don't know how i missed this. – Usman Jul 6 '11 at 7:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.