2

I try to vpn from my home network to my company network and this has always worked well until yesterday when I installed a Cisco ASA 5505 at home.

Now I can not connect from my home network to my work with the cisco VPN client any more, or to be specific, I can connect, but no service seems to work (remote desktop etc).

I'm a total ASA noob so I have no idea really whats going, it feels like its filtering out certain traffic and in the log (on my home ASA) I see allot of "regular translation creation failed for protocol 50 src "

anyone have an idea whats happening ?

0

If I'm understanding you correctly, you are just not able to dial out, correct? If so, what protocol are you using? Have you enabled pptp or whatever protocol you're using on the inside interface? Example for pptp:

access-list inside_access_in line 3 extended permit tcp any any eq pptp

The first any is for source. The second is for destination. If you want to be more granular you can substitute them with a specific host or subnet. Example of allowing dial out to specific ip:

access-list inside_access_in line 3 extended permit tcp any host x.x.x.x eq pptp

Also, according to cisco forums looks like crypto isakmp nat-traversal might also need to be enabled on the VPN server as well. See this for a scenario that might be similar to yours.

1

Looks like ESP packets are dropping because they can't translate.

Got crypto isakmp nat-traversal in your config?

  • yes, i got that, still no go – ROAR Jul 9 '11 at 20:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.