0

I am going crazy about this error message.

for some of the domains, I am receiving this error message;

Reason: Remote SMTP Server Returned: 550 5.7.1 Unable to relay for info@example.com

I am using MailEnable on windows server 2008 r2. I have just migrated the whole domain from windows server 2003 and the e-mails worked just fine there.

What would solve this problem?

  • Is there anything else provided in the non-delivery receipt? Can you consistently reproduce the issue when sending to certain domains? – Mike B Oct 16 '17 at 19:27
1

That sounds like the SMTP clients are in the authorised IP range or they're not using authentication (so the SMTP server is rightly refusing to act as an open relay).

Docs on the mail enable web site show how to configure this (SMTP properties -> relay tab).

http://www.mailenable.com/documentation/8.0/enterprise/webframe.html#smtp_props_-_relay.html

0

"I have just migrated the whole domain from windows server 2003 and the e-mails worked just fine there."

Have you changed domain naming (from address) during your migration?

http://www.eudora.com/techsupport/kb/1593hq.html

  • not that I know of. but I am still keeping the other server alive just in case. I changed the dns though. – tugberk Jul 15 '11 at 10:02
  • You might check your "return" addresses and maybe with the Black/Block Lists to ensure your server is not somehow being listed. – user48838 Jul 15 '11 at 10:20
  • where can I check that? – tugberk Jul 15 '11 at 14:18
  • The following is a pretty good one that covers a lot of the prevailing lists - mxtoolbox.com/blacklists.aspx. – user48838 Jul 15 '11 at 17:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.