6

Hallo,

i get the error 0xE0434F4D as 'Last Run Result' of a Scheduled Task on Windows Server 2008.
I have checked the permissions of the user that is running the scheduled task,
and the user does have the necessary permissions.

So what could be the problem, and what does this error mean?

Thanks!

3

Are you trying to run an .NET program from a network share (or better UNC path?). Then this is a security issue. Copy your program locally and run it there.

When you run the program without the Task Scheduler only from the GUI, does it crash, too? If so have you installed the correct .NET Framework version?

1
  • This helped me - I accidentally checked "Do not store password", but the app I was running had to copy an extract to a network share. As soon as I unchecked that, everything worked! – Scott Salyer Jul 16 '18 at 14:14
1

Just set working directory into the action tab for you task. Maybe you using parameters for you programm, all files must be in the directory at the same level

0

In my case, none of answers posted here worked. Assembly was launched locally under windows XP, no obvious issues with permissions.

I examined installed .NET version (well-known registry subtree HKLM\SOFTWARE\NET Framework Setup\NDP) and found that subkey v3.5\SP (ServicePack) is NOT at 1. It means that .NET 3.5 is installed, but not the latest released version (SP1). After downloading v3.5 SP1, installing and restarting the PC, the entire problem disappeared. So the key was "not just any .NET 3.5, but latest .NET 3.5 must be present".

0

This error occurs because the person who is scheduling the task does not have the operating system Administrator role.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.