I have downloaded a web site project and its an ASP.NET web site use for sending SMS.

I am using Windows 7. I've configured IIS 7.5 with 3.5 .NET Framework. After configuring IIS 7.5 when I use IIS Manager with command (inetmgr) to add virtual directory and website with the path in my computer c:/inetpub/wwwroot/web (web is virtual directory ) I just paste all the file and folder of web site in virtual directory and then add web site with physical path: c:/inetpub/wwwroot/web for web site all work fine, but when I run (browse) webpage I get an error:

Error Summary
HTTP Error 403.14 - Forbidden
The Web server is configured to not list the contents of this directory.

This simply means your virtual-directory has directory-listing disabled and no default page - you could either:

  • Navigate to a certain page directly

  • Enable Directory-Listing

  • Set a default page for the current virtual-directory

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy