1

I want to figureout how to use a public IP address (ISP provided) behind the modem/router.

I'm replacing an aging modem with a NEW one, which is an actiontec GT724R modem. Its manual is Here

This is how I want the setup to look like

                        IP Cop Server                            GT724R Modem
                          |        |                              |       | 
    GREEN (internal)      |        |RED (outside network)         |       | WAN IP
     ---------------------|        |------------------------------|       |------------
    10.0.0.1                       66.92.41.254                             66.92.41.44

There's an IPCop Server sitting right behind the GT724R with 2 Nics. 10.0.0.1 is internal network (GREEN) and 66.92.41.254 (RED) will be the public one.

66.92.41.254 and 66.92.41.44 are ISP provided Static IPs.

The IP COP svr is already configured this way and has a lot of setup work done already using 66.92.41.254, so hence I want to continue to use the public address.

The old modem was in bridged mode and the new one (GT724R) is also configured to run in a similar style, which is "RFC 1483 via Static IP" Encapsulation is "RFC 1483 bridged"

Thanks A

1

If the new modem is indeed running in bridge mode as well, then the second/new IP should not be tied to the modem at all. It would be on the same plane as your IP Cop server/firewall. In fact, you may even be able to configure IP Cop to manage the second IP as well.

4
  • Appreciate the response, but I'm not clear about what you mean. So dont tie any IP address with the modem? Aug 5 '11 at 22:45
  • 1
    If the modem is truly in bridge mode, it will not utilize the routable Internet IP. It may have a management IP, but it may not "reveal" that unless it is in maintenance mode (e.g. unable to connect to the ISP network). Is this a DSL or cable modem?
    – user48838
    Aug 5 '11 at 22:55
  • Awesome that helped a lot. I changed the mode to a "RFC 1483 transparent Bridging" mode, which doesnt need any static ip. The earlier mode I was using needed a static IP. Now the modem runs as truely bridged i guess and everything is working the way I wanted it. Its funny how I completely overlooked it earlier. This is a DSL modem btw. thanks for your help. But now I've lost access to the modem....need to figureout how to run it in maintenance mode....but thats a different question i guess Aug 5 '11 at 23:14
  • You don't really need access to the modem, but you can try to disconnect the ISP/WAN end and then try grabbing a DHCP lease from its LAN end - you may need to power cycle the unit while in such an arrangement.
    – user48838
    Aug 5 '11 at 23:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.