During a kickstart installation (Centos 6.0) of a server having this hardware:

  • Areca 1880i 8-port SAS RAID PCIe 512MB cache
  • Areca Battery Backup Module
  • 6 Hitachi Deskstar 7K3000 HDS723030ALA640 64MB 3TB

I pressed ctrl+alt+del because I wanted to restart the kickstart installation. Restarting the kickstart installation in this way had worked before so I was surprised that the initialization of the Areca 1880i card failed at the next boot startup. First the computer showed this message for a few seconds

AMIBIOS(C)2009 American Megatrends, Inc.
Supermicro X8DTN+-F BIOS Date: 03/17/11 16:42:32 Ver 2.1
CPU : Intel(R) Xeon(R) CPU           E5620  @ 2.40GHz
 Speed : 2.40 GHz    Count : 2

Press DEL to run Setup (F4 on Remote Keyboard)
Press F12 if you want to boot from the network
Press F11 for BBS POPUP  (F3 on Remote Keyboard)

Initializing IPMI module, please wait. Done

Initializing USB Controllers .. Done.
System Fan Control function has been enabled, FAN#1,2,3 will be monitored.

Then it showed

Waiting for F/W to become ready. 003/300 seconds elapsed..

where the time counter was incremented up each second. After 300 seconds a short message stated that it had timed out and after that a new reboot started.

Trying to solve the problem I unplugged the 2 power cables (the computer has 2 PSU) and plugged them in again. That didn't help as the computer timed out once again with the same message when I started it again.

How can I fix this?


3 Answers 3


The FAQ answer Q10120906 on the Areca home page talked about a similar problem for ARC-1210. As the suggestion was to "remove battery module to clear the data remain in cache", I unplugged the 2 power cables from the computer and opened up the computer case.

Photo of the Areca 1880i card connected to the Areca battery backup module

There was a small cable connecting the Areca Battery Backup Module to the Areca 1880i card. I disconnected this cable and waited 30 seconds and then reconnected it again.

This fixed the problem. At the next boot, the Areca 1880i card initialized normally.

After waiting about 10 seconds for this message

Waiting for F/W to become ready. 005/300 seconds elapsed..

this message was shown

ARC-1880 PCIEx8/5.0G RAID Controller - DRAM: 512(MB) / #Channels: 8
BIOS: V1.22d / Date: 2010-11-18      - F/W: V1.49 / Date: 2010-12-10

Bus/Dev/Func=6/0/0, I/O-Port=FBD30000h, IRQ=5, BIOS=C800:0h
ID-LUN=00-0, Vol="Areca     ARC-1880-VOL#000R001", Size=8.18(TB)
RAID controller BIOS installed!
Press <Tab/F6> to enter SETUP menu.     second(s) left <ESC to skip>..

I could then proceed with the kickstart installation of the computer.


I've had a similar experience with an Areca 1883i (Firmware V1.53) in a Supermicro server running CentOS 6.

The server crashed without reporting any error messages to the terminal while moving a 300GB directory between disk volumes. After a reboot using the power button the RAID controller got stuck at the "Waiting for F/W to become ready" screen.

Removing the RAID controller and re-seating it in the same PCIe slot resolved the issue for me. After this the RAID controller booted normally.


I had the same problem, but my controller was not equipped with a Battery Backup Module, so the proposed solution from the FAQ was inapplicable.

Removing and inserting the controller or disconnecting all cables or putting the controller to another computer also didn't help.

Then I replaced the memory module on the controller (DDR2) and it solved the problem. Hope it helps.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .