0

Please advice me how should i solve my RAID controller problem.

The problem is; The system doesn't detect RAID controller. I am using HP proliant DL360 G6 server with P410i smart array controller ( 0 cache memory ). In the Boot controller order, smart array controller haven't found. In fact all the HDD attached with the system is not operational.

  • 1
    Have you tried moving the card temporarily to different slots? If it still doesn't work doing that I think you're going to have to call HP sorry, not sure if it's your controller or systemboard however. – Chopper3 Aug 9 '11 at 7:45
0

Physically checking your server's backplane to ensure nothing is simply loose should be the first order, if not already covered.

  • nothing is loose at the server's backplane. – Nyi Nyi Kyaw Aug 9 '11 at 7:43
  • Is this through physically reseating or a "spot" check? – user48838 Aug 9 '11 at 8:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.