I have recently acquired two Dell Power Edge 1855 chassis and a bunch of 1955 blades. One unit worked right away after being plugged in and cabled to the switch. The second one, however, does not appear to be connecting to the network in any form.

This second unit powers up, the blades work, but the network doesn't appear to be initializing. Since I picked these guys up from another office they have some sort of existing config on them that is probably the culprit.

For the life of me, I can't seem to figure out how to access it via the console, remotely (no network anyway) or do a hard reset to factory defaults.

Any suggestions?


Dependent on the Remote Access Module present in the blade or in the enclosure, Dell offers a wide range of documentation about the used controllers and how to access the machine(s). See their documentation here.

Trying to remotely access a server with undocumented settings is very hard. It is recommended to get physical access to them and then configure the blades/enclosure accordingly. And for the next time also the Remote Access.

Edit: There is also documentation for the enclosure itself. In the configuration guide you can see how to access it with a serial cable. For the whole process there is another reference to the appropriate guide.

  • Thanks for the link to the documentation. Unfortunately I am unable to access remotely as the network is not working. My next question would be what do I need to do to configure these with direct access to the machine. It is in our local server room so I can get to it. I am not sure what is required for console access though. Thanks – Dennis Aug 17 '11 at 13:57
  • FWIW, I was able to dig up a serial cable and an old laptop. I hooked it up directly to the Remote Access Card but when I try Putty or Hyper Term all I get is random characters. I also figured out that there is a jumper that can be set on the card to allow a reset. I tried that and still no go. And finally, I was able to dig up a cable to access the console port on the network interface card but it seems to only work sporadically. Unfortunately I don't know the username and password for this either... – Dennis Aug 17 '11 at 16:30
  • I finally was able to get the remote access card running. I realized that the baud rate needs to be set to 115200 and then I managed to reset the card to defaults by using the jumper. So all in all I'm on my way. Unfortunately the network switchs / cards are cisco and need to be configured separately. I've managed to make a connection via serial to these so I just need to get them reset or dig up the username and password somewhere. Thanks – Dennis Aug 17 '11 at 17:37

You need to confirm that it has a DRAC module and identify which type it is. Documentation at the link below will tell you the various ways to get console access dependent on which module you have. Most of the new ones can plug into KVM over ethernet switches.

When I use to manage 1855 and 1955 chassis sometimes the DRAC would not respond. It simply had to be popped out and back in to get it going again which you can do while the chassis is running.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.