Our admins use the built-in C$, D$, etc shares in Windows Server 2003 to access these disk drives from the network as authenticated domain admins. As soon as last night, we were able to use a Windows XP client and connect to the \server\C$. Our admin was prompted for credentials and then the directory contents were listed in Windows Explorer. This morning, we tried the same thing, and no credentials are prompted for. Instead the XP client just goes to an empty Windows Explorer window. This behavior is confirmed on a second XP client.

In short, what we are seeing is that we are trying to go to \server\C$, not prompted for credentials as we feel we should be, and then brought to an empty page.

  • If you use the command net view then use net use /d to delete any of the connections to that server, do you have any better luck reconnecting? Anything in the event log?
    – Nixphoe
    Aug 22, 2011 at 13:54

2 Answers 2


This leads me to ask what patches were installed last night via Windows update? Can they be removed to see if the problem goes away? Is is just the one server in your network or all the servers?

  • According to the log, no updates have been installed since 8/12/2011. Aug 22, 2011 at 13:17

I suspect that means you have connected as a guest user. Have a look on the server to determine the connections coming from that machine. If you want to confirm that.

Have you rebooted the XP client and tried again? If you do that and connect to the C$ share as the first thing I would expect it to work.

Unfortunately once you've connected once you are often connected as that user for the entire session so you need to reboot.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .