I have a Dell PowerEdge 860. Got an 2008 R2 running on it. Here is the scenario I'm currently in:

I can boot it up and work as usuall. But when I restart it, it just shuts down, doesn't reboot, and it won't boot up again. Then it stays in this "mode", On/off button blinking green(standby mode?) and System Indicator LED blinking amber. If I try to press the On/Off button on the frontpanel it won't boot. It's like you can hear the fan from the PSU running but nothing else is trying to boot. If I unplug the powercable and then put it back in again it's the same, the extremley noisy fans won't start and it's just sitting there.

If I let it "rest" for like 1 to 24 hours while the powercable is unplugged and I plug it in again, it boots directly, without me having to push the On/Off button.

What I have tried:

  • Run diagnostics(not the one in POST phase) and everything is fine
  • Booting without any cables except the powercable
  • Boot without memory installed
  • Boot without the raidcable plugged in
  • Cleared NVRAM
  • Reseated all the components and cables
  • Googling like a freak for any possible solution
  • Tried Dell Support but I don't have any warranty left so they can't help me unless i pay some ridiculous amount of money I suppos

Do anyone have some experience with the same issue? Do I need to replace something or is there any other way to determine the problem?

Any help will be greatly appreciated.

  • You mention reseating all components and cables, is there anything else you can try booting without? We once had a server w/ a multi-port NIC that went bad and it wouldn't boot until we took out the NIC. Try other memory modules, a different PSU?... – Ward - Reinstate Monica Aug 24 '11 at 7:16
  • Iv'e kept running diagnostics without any success. Thanks for your reply but the NIC is integrated. I'm soon giving up on this server. Even when the server is booting, the System indicator is blinking amber, the same as when it doesn't boot. Since i tried booting without the memory i don't think the problem is related to the modules. – fierflash Aug 25 '11 at 20:16
  • Have you tried to flash your BMC ? – MunsterNet Aug 29 '11 at 7:41
  • 1
    The fact that it does not reboot immediately (but needs some "rest" before restarting) suggests to me a heat issue. Are all the fans spinning properly? Are any components unusually hot? Any issues with the CPU temperature of the machines near it (if the rooms HVAC is bad)? – Konstantin Tarashchanskiy Feb 24 '12 at 23:16
  • Does your machine Have a DRAC5 installed? If so does it boot properly when the DRAC Card is pulled? – Zypher Sep 7 '12 at 22:00

Well, you've actually got a lot of good information.

  • First, you know that the problem doesn't affect a running system assuming it runs for extended periods of time without issue (e.g. weeks). You might double-check that with tools designed to stress your system (cpuburn or the like), but let's take it as read for now.
  • Second, you know that the problem does prevent booting.
  • Third, you know that the problem reliably goes away with time.

What that tells me is that there is something that is true immediately after the system shuts down that is not true 1-24 hours after shutdown. Also, that fact only matters when the system is booting.

My first thought is heat, but there are some tests that you don't mention doing:

  • In case the problem is some electrical state remaining in the computer, I would try unplugging the power, and then holding the power button in for 10-20 seconds.
    • It takes a little while for the last remaining charge to bleed off, possibly 1-24 hours.
    • If you listen and watch very carefully, you can probably hear a fan start to spin up, or an LED light and then dim to off when you do this.
    • You're more likely to see the above if you do this with the cover off.
    • If the problem remains, it is not a simple case of some critical value in memory failing to clear.
  • The other test I suggest is to boot the system to full operational status, and then immediately shut down (no more than 5 minutes on) and see if the system will restart successfully.
    • If it restarts, you know that the problem takes some time to build (my first thought would be heat at this point)
    • If it doesn't restart, you know that the issue is triggered almost immediately. You can restart at different points during the POST to narrow it down, but ...

I have seen systems that will not reliably recognize the RAM in the system. If this happens and results in no RAM... well, I would expect more booting to occur than you describe, but I wouldn't bet my life on it.

| improve this answer | |

The amber SI-LED can point to 2 problems: your fans OR your power-supply. I know that you said that your server gets power, but at boot it probably doesn't consume the full power-capacity which is why it probably shuts down/ go to blinking lights.

If you're lucky your fans are the problem, just check that everything is connected correctly. else try to change your power-supply and boot then. ( hopefully you have a spare one)

Hope this helps.

| improve this answer | |

It smells like a failed PSU to me. Assuming the PE850 uses an ATX compatible PSU and not a bespoke unit, you can test this by disconnecting the PSU from the mainboard and all devices, then shorting out pins 15 (black wire) and pin 16 (green wire) using a short piece of wire on the main ATX connector.

If the power supply cuts without anything connected, then you've identified your failure.

If you have a multimeter, you can try measuring the voltages on various other pins, you're looking for a tolerance of ±5%. You might want to also read the PWR_OK signal output on pin 8 (grey cable)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.