I'm trying to set the PDC with an external time server (from my ISP) but in the command prompt when I type in:

w32tm /register

W32tm /config /manualpeerlist:""

W32tm /config /reliable:yes

W32tm /config /update

Net stop w32time

Net start w32time

But I always get "The following error occured: Access is denied. (0x8007005)

I tried to do the net stop w32time and it gives the same access denied error. I tried to do net start w32time and same error.

I went to the services.msc and windows time is set to automatic start but it is not running. I go to start it and it gives the error "windows could not start the windows time service on local computer" so I tried to log it in under the domain admin account... Same message.

Does anyone have any ideas?


  • Is there a specific error in the Windows event logs that you can find that goes with this happening? Aug 29, 2011 at 22:09

2 Answers 2


Do you have User Access control on? (you should). If so, did you start your command prompt as administrator?

  • yes. I have run the command prompt under the admin account.
    – Lbaker101
    Aug 29, 2011 at 21:41
  • Sorry I meant I ran the command as administrator. Thaks for the help!
    – Lbaker101
    Aug 29, 2011 at 21:48
  • Ok I was able to figure out that the issue was the netlogon service was "paused" and it seems to pause after each reboot. Even after configuring the external time server its still showing the PDC emulator master computername.domain.local in this forest is not setup with a valid time server... hmm strange.
    – Lbaker101
    Aug 29, 2011 at 22:20

Started netlogon service and it then allowed me to configure/use the w32time service.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .