I am working on a copy of Office 2010 Home and Business, setting up a connection to an Exchange 2007 server.

When Outlook 2010 launches, it asks me to add an account. I manually set up the Exchange account. I put in all the settings (it uses Outlook Anywhere / RPC over HTTP) and then click "Check Name". Outlook then prompts for the login information, and I enter it. I click OK. It then prompts again (because it failed). I can never sucessfullly login using Outlook on THIS COMPUTER, but I can on others. I have set this exact account up on another machine and it works 100% properly with all the EXACT same settings.

How can this be troubleshooted? Is there anything that can be done from the client side to figure this out?

  • Are both your test computers on the domain? – Ben Pilbrow Sep 4 '11 at 22:12

Probably one of the best ways is testexchangeconnectivity.com from Microsoft.

You can run an Outlook Anywhere test which will hopefully help you diagnose your problem better. As I alluded to in my comment, and @ewwhite also points out, it could be that you have only integrated authentication enabled on the Outlook Anywhere IIS virtual directory, and you have a non-domain computer so will need to specify a fully qualified username (i.e DOMAIN\Username).

I guess it's possible (though I'd expect a warning) that Outlook Anywhere is using an SSL certificate from an internal CA that a non-domain computer hasn't added to its trusted certificates list.

  • This is a great tip. I did not know about that website and it will be very valuable in the future, thanks! – Ryan Hoffman Sep 4 '11 at 22:48

I'm assuming this computer is not on the same domain as the Exchange server. Can you please try prepending the user name at the login prompt with the domain name. So if the domain name is ABC or abc.com, try:

login: ABC.com\username
password: <username's password>


login: username@ABC.com
password: <username's password>
  • Thanks. I was trying DOMAIN\Username from the start. I did try user@domain once, and that did not work either. But don't worry, I have solved it (it was a time issue). – Ryan Hoffman Sep 4 '11 at 22:50

The answer was due to time settings! The machine's time was 3 days off. Once I corrected the time, login worked immediately.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.