5

After telling the server to reboot, it is now displaying an “PCle training error: Internal Storage Slot” Then the next line was “System Halted!”. It will not boot.

Recently a failed scsi hot swap drive was replaced, but it rebuilt fine and has been running fine for a week.

Any ideas?

  • 2
    Run a hardware scan and call Dell – Nixphoe Sep 10 '11 at 17:46
  • I have the same problem, but going into setup (pressing F2) at boot and just exiting setup lets the server start up. This suddenly started after years of running, no HW changes. – Poohma Aug 16 '17 at 6:59
8

Having the same “PCle training error: Internal Storage Slot”. I replaced one of the two capacitors on the PCIe RAID controller that was showing signs of breakdown (expanded housing). 1500uf @ 6.3V. The system now boots and has been running for more than 24 horus.

  • Having the same problem and after opening the server I saw the 2 capacitors were very "expanded". I will try to replace them – Kreker Jan 29 at 11:19
6

We managed to get it booted by turning it off, opening it up and checking the riser/pci, etc. card connections and re-seating them.

We had also tried several power downs, restarts, and removing the newer drive.

  • Any reason why you did not call Dell? – Nils Sep 22 '11 at 21:01
  • 1
    Not in warranty, I was told they will not talk to us if not in warranty? – Scott Szretter Sep 24 '11 at 12:59
  • That`s a reason, indeed. Perhaps you could mention that next time. – Nils Sep 24 '11 at 19:55
  • 2
    I would add to this that Dell had me TOTALLY take the RAID card out of the box, restart it without the card, shut down again, and put the RAID card back in. This apparently /really/ reseats the card as opposed to just pushing down on it to make sure it's "in". It worked for me on a Dell R420. – Matt Aug 2 '12 at 21:19
1

dell poweredge servers are configured with only PCIe Gen 3. if your card is Gen2 or Gen1, then you will face training error.

check with your PCIe configuration. If it is FPGA Configured PCIe then check the configurations and bit file which should be strictly Gen3 only.

we too faced that issue and finally my friend find it.

  • Dell Gen12 servers (e.g. PowerEdge R720) are PCIe Gen 2. – Malvineous Sep 15 '18 at 9:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.