Has anyone successfully got this to work? The VPN client uses UDP encapsulation and adds an 8 byte header to the encrypted packet, which ISA then strips out. the remote gateway then rejects the connection.

I have tried the NAT-T solutions but they don't seem to work. I have set the following in the firewall policy:

UDP 500 send-receive IP-level 51 send-receive IP-level 50 send-receive UDP 4500 send-receive UDP 2746 send-receive TCP 264 outbound

I have also set some other ports but I think they are specific to this implementation. Does anyone know the exact settings that should be enabled on the client?

any advice would be appreciated.




You may want to look at visitor mode since that works on port 443 and should get through the ISA without any problems. But I am not sure if it is available in SecuRemote or if it is only in SecureClient.

CheckPoint sk13187 list all the ports need if don't already have a list.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy