I set up Google Apps for my domain to let them handle my email. The control panel of the account has a setting that indicates what happens to an email once it is retrieved via POP3.

When messages are accessed with POP is set to Keep copy in inbox.

Once my mail client retrieves the message, I can see still see it if I log on via the web-interface (that's good). However, if I am using another POP3 client to connect to the same account - the mailbox is empty. In other words, as soon as a client gets a message, it becomes unavailable for other mail clients.

Regular GMail accounts don't behave that way - I can receive the same email on all of my email clients, and it is kept on the server too.

Is there a setting I can rely on to make Google Apps behave like GMail?

  • How about asking Google Support? And why not using IMAP as it is designed for what you want? – mailq Oct 1 '11 at 20:07
  • Google support for a free account? Hmm... how? I did check their FAQs and verified the scenarios described in all the comments received, so far I have no actual answer to this. Everything people mention has been double-checked. I switched one of my clients to IMAP, that is a workaround that works. But I'm still puzzled by the POP3 behaviour. – ralien Oct 10 '11 at 12:03

Yes there are settings you should check in the Email options at Google Apps.

There is a very good explanation at Google Support.

  • This is not the case, the option is already set to Keep copy in inbox, yet this keeps happening. – ralien Oct 10 '11 at 12:00

Your other POP3 Client is not checked to leave messages on the server. Once it downloads the messages, it is removing them. This is not a setting on GMail but rather your actual client.

  • There is a setting in Gmail. See my link! – mailq Oct 2 '11 at 7:48
  • Correct. Which means that they have it set up properly since the first POP3 Mail Client is not removing the emails. However the second POP3 Mail client is removing the emails. For example, Outlook's setting looks like msoutlook.info/pictures/removefromserver.png – kobaltz Oct 2 '11 at 14:17
  • I am aware of the fact that my email client may be the culprit, but I assure you it is set to leave messages on the server. This applies to both clients I am using. – ralien Oct 10 '11 at 12:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.