I am having problems with a few of the workstations in my domain. For some reason a couple of the computers won't allow the "Offer Remote Assistance" feature. The error that we receive is "Your offer to help could not be sent".

We are applying this option via group policy and it is working on all but 2 computers. We are using remote assistance from XP SP3 to XP SP3. I have manually enabled remote assistance, disabled the firewall and have confirmed that the Remote Assistance user has been added to the Remote Assistance group.

What could be causing this remote assistance error on only two PCs?

  • 1
    have you verified the policy is being applied correctly to the two machines? – user47078 Oct 5 '11 at 18:23

I've had a similar problem and never got around to fixing it. On my computers I suspect that it's because of LOCAL group policy on a few of the machines (they were customised before I inherited them).

Unfortunately there's no way to set LOCAL group policy to factory without re-imaging the machine, and I don't fancy comparing the trillion settings looking for the few causing Remote Assistance to fail.

I switched to teamviewer which offers a lot of benefits over Remote Assistance from MS.

  • Doesn't domain group policy always trump local group policy? – Skyhawk Oct 6 '11 at 5:56
  • I expect it does, but in my case I'm sure there are some Local GPs turning off crucial things I need in the domain to make some of the really sophisticated stuff work, like Active Directory (WMI) deployment of antivirus tools, Remote Desktop Assistance etc. In my case there's only 3 PCs in this form, and they're due for replacement, so I admin them manually. If you have the time, have a look what's in gpedit. You can look for customised Admin Templates by clicking "All Settings" and sort by customisation. But you need to manually go through the Windows Settings screens, sort by customisation. – Dom Oct 8 '11 at 6:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.