To get this out of the way, I'm an established GitHub user. My configs are set and certs are in place. I can continue to push, pull, clone from GitHub normally.

I created a new repo on the site (a private repo within my organization) about 2 days ago. (Oct 4th). Following the new-repo creation steps I got as far as git push -u origin master before getting this error:

fatal: '/data/repositories/f/nw/fc/99/71/2513598/2513598.git' does not appear to be a git repository
fatal: The remote end hung up unexpectedly

I confirmed that my project's .git directory was normal. Having confusion, I deleted the folder and started again (thinking that I had perhaps missed a step, fat-fingered something, etc), but came up to the same problem.

To ensure that my account wasn't broken, I tried cloning, pulling, and pushing repos, and found that they were working well.

Finally I went to my repo page and saw this:

enter image description here



Cut to yesterday morning with no change, I went to delete the repo on GitHub but noticed that on this error page, the Admin button is not available. Finally I sent an email to support@github.com with all of this info (and the repo name & location, naturally), but now (a day later) have yet to receive anything. I've checked that it's not in Spam.

At this point, I've worked around it, but I want to delete this unusable repo. Does anyone have any suggestions for how to get in touch with GitHub?

closed as off-topic by Sirex, mdpc, Ward, Sven Dec 29 '14 at 8:34

  • This question does not appear to be about server, networking, or related infrastructure administration within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • I'd say github.com/contact ;-) Or book a flight to SF and don't forget your baseball bat. – mailq Oct 6 '11 at 14:08
  • Thanks @mailq , but I tried the first. This problems isn't big enough for the second. Perhaps if it was making me fail more... – gWaldo Oct 6 '11 at 14:10
  • 3
    needs to contact vendor / product owner. – Sirex Dec 29 '14 at 0:38

Sadly what finally worked was to gripe on Twitter. I got a reply from @githubhelp asking me to resend my original email.

Not the answer you're looking for? Browse other questions tagged or ask your own question.