0

I'm having this problem. I'm trying to connect to my datacenter, and It seems that my webserver can't ping to my router, and even can't ping to others pc in my network. Well, I'm new in this networking area.

Perhaps, there're some services that's been blocked? Please advice. Thank You

2 Answers 2

1

Does the machine have an IP address, mask and gateway correctly configured? Is the ethernet connection up?

2
  • +1, this sounds like an incorrect netmask to me.
    – Handyman5
    Commented Oct 15, 2011 at 8:16
  • Yup. The machine has all the information right. Ethernet is okay too. Does it have something to do with certain ports (in Firewall) or Windows services that is preventing the ping command not functioning?
    – Firdaus
    Commented Oct 19, 2011 at 8:27
0

You wrote:

my webserver can't ping to my router

It's entirely possible that they have the router setup to deny ICMP echo requests.

and even can't ping to others pc in my network

Your datacenter provider may have enabled additional switch-level security to keep customers sharing the same subnet from accessing each others systems.

If you're sitting in front of your webserver, can you pull up a web browser and go to www.google.com?

If you're remote from the webserver, can you login to it (i.e. ssh or RDP)?

If you can do either of these, your routing and network access appear to be functioning (at least at a basic level).

Dan

1
  • I can't go to www.google.com and I can also remotely get into other servers. But I notice something new today. It seems that I can ping to other pc's with the same 9.2.3.XX but cannot ping to other VLAN's,
    – Firdaus
    Commented Oct 19, 2011 at 8:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .