8

Possible Duplicate:
setfacl: x.txt: Operation not supported

I am trying to do:

setfacl -m d:u:apache:rw /etc/asterisk/additional/

but getting:

setfacl: /etc/asterisk/additional/: Operation not supported

my /etc/fstab looks like this:

LABEL=/     /           ext4    defaults,noatime  1   1
tmpfs       /dev/shm    tmpfs   defaults        0   0
devpts      /dev/pts    devpts  gid=5,mode=620  0   0
sysfs       /sys        sysfs   defaults        0   0
proc        /proc   proc    defaults        0   0
/dev/sda3   none    swap    sw,comment=cloudconfig  0   0

Can someone help me please? I tried what others tried and ended up screwing my server and had reinstall. Now I'm back at this step and don't wanna do the same mistake. Any help is appreciated!

0
9

Try adding ',acl' after noatime. Then reboot or just invoke mount -o remount /.

1
  • 7
    No need to reboot, just mount -o remount /. – quanta Oct 20 '11 at 6:22

Not the answer you're looking for? Browse other questions tagged or ask your own question.