I've installed on win2003 a tape drive (IBM 25R0012) with the latest drivers available The tape is functioning correctly (according to the "Device Manager"), however when I insert a new tape (i use the MMC for the management of removable storage) this end up in the pool "Unrecognized \ Unknown" and if I try to move on the available media I get: "the storage medium is write protected"

In fact, between the properties of the media here:

Name: 5 Status: Waiting identification Type: Unknown (read only) Sequence number: 5 Bar code:

Media pool: Unrecognized \ Unknown Online Library: IBM Ultrium-TD3 SCSI Sequential Device Unit: Unit 0

Active support: true

Everything I found on the net is based on the fact that the drive is a different generation than tape but in my case I have a reader of the LTO3 and LTO3 tapes. only thing is that I'm not sure the tape is IBM and the tapes are HP (C7973A) .. but this is not a problem right?

PS: of course the plastic tab for write protection is in place proper

  • Have you already tried to write a free media label on the tape? – NorbyTheGeek Nov 7 '11 at 16:26
  • I have exactly the same situation except using LTO2 tapes in an LTO2 drive. The media has been used before with Netbackup (I can read this from the tapes using Quantum xtalk). Xtalk can also read and write to it's hearts content - frustrating. Have you tried using a new tape? I bought the drive on Ebay and it had 8 tapes, so I may just have to buy some new ones... – user101733 Nov 22 '11 at 5:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.