I am hoping to be able to have Symantec Backup Exec (2010) connect to some Windows machines via their IPC shares for backup.

It seems to work for a couple machines I tried, but several others it's not.

For example, I was able to add a user defined selection (when creating a job) and type \machinename\c$

I was then able to click on that in the user defined selections and it showed the contents of the C drive.

However, for a few other machines I tried, it will either say 'communications error'. I think I was also getting a timeout error message. It will also say "Query failed" in the right window pane where the files should be displayed. Backup exec is set up to use a domain administrator account, and logged in as that user on the backup exec machine I can mount that ipc share with no issue by typing \machinename\c$

Any ideas?

  • Is the remote agent required for connecting to User Defined shares? I never remember whether it is or not. – joeqwerty Nov 10 '11 at 0:52

Can you query those machines directly from another windows box? if not, then the server service might be stopped, firewall might be blocking it etc...

FWIW, there is a client agent for BEW that can be installed on the client for taking care of these types of issues.

  • Yes, I can also mount the machines from another windows box. – Scott Szretter Nov 10 '11 at 11:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.