1

I want to disable the roaming profiles on a single server which is used as a terminal and RemoteApp server. This option should be applied to all users in the active directory.

2

I've found it in the GPO under Administrative Templates > User Profiles. There are two options you have to enable.

0
  1. Open GPEDIT.MSC

  2. Go to Computer Configuration\Administrative Templates\System\User Profiles

  3. Enable both the

    • Prevent Roaming Profile changes from propagating to the server
    • Only allow local user profiles

This will disable the roaming profiles.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.