I've just installed W2K8 R2 SP1 on a Dell poweredge 2850. The network card isn't working correctly - keeps cycling through these states: identifying, enabling, network, network cable unplugged. The card is an Intel(R) PRO/1000 MT.


When I did try and install Intel_LAN_10.2_W2K864_A01.exe it I got the error: "Cannot install drivers. No Intel(R) Adapters present in this computer".

I've tested the cable and switch port on other machines and they work fine.

Going to give ProWinx64.exe a try...


I got the same error with ProWinx64.exe - install started, put up a "please Wait..." dialog, ran for a minute or two and then came back with:

"Cannot install drivers. No Intel(R) Adapters are present on this computer."

(However, I can see an Intel card in networking and when I run belarc it gives: "Intel(R) PRO/1000 MT Network Connection")

This is frustrating. Any ideas? Thanks.


Tried an Ubuntu live CD - booted fine - but no network connection. Does this seem like a NIC hardware problem? Any other tests I could do to narrow it down?

4 Answers 4


There's an Intel driver for W2K3 but not W2K8 on Dell's web site. You probably need to go to Intel's web site to check for a W2K8 driver there for that NIC.



As for the second part of your question, you can use the Dell SUU (server update utility) to update firmware and drivers on the server or you can use the DRM (Dell repository manager) to build your own update bundle:


  • Also stands a good chance since this is an older box that some of those NICs may require firmware updates before the latest drivers will work properly with them. The NIC may be cycling because of a bad cable or bad switchport on the other end, check this before dismissing that. Dec 7, 2011 at 14:05
  • Thanks. I downloaded Intel-Driver Intel_LAN_10.2_W2K864_A01.exe (12MB) - the only Intel one I could see - but it gave an error "Cannot install drivers. No Intel(R) Adapters present in this computer.
    – DerekT
    Dec 7, 2011 at 14:14

Okay, this may be one crazy workaround but I'd call it a solution :)

Download ESXi v5, install ESXi, then create 2008 as a Guest VM underneath. Problem solved, and once you get some real modern hardware, you can just move the VM over easy peasy.

  • Thanks - Interesting idea, but I need to get this running on the actual hardware rather than in a VM. Also I'm now beginning to wonder if it's actually a hardware problem.
    – DerekT
    Dec 7, 2011 at 20:12
  • Did you check firmwares? 2008R2 may have come with a newer driver than the current NIC firwmare is compatible with. How about the cable? Dec 7, 2011 at 23:38

Even though this is probably an EOL machine, you can still call Dell and ask them for a link to download the right drivers and software


ftp.us.dell.com/sysman/om651_suu_a00.iso (download 3 files - 001, 002 , 003)

copy /b om651_suu_a00.iso.001+om651_suu_a00.iso.002+om651_suu_a00.iso.003 om651_suu_a00.iso

burn om651_suu_a00.iso to DVD

put DVD in DVD reader and run SUULAUNCHER.EXE

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.