A recent attempt to upgrade a piece of software failed because it couldn't access a folder. I tried to take a look at the folder in Explorer and was told:

D:\folder is not accessible. Access is denied.

When I look at the properties of the folder and click on the Security tab, a message pops up saying:

You do not have permission to view the current permission settings for folder, but you can make permission changes.

When I attempt to give myself access to the folder, I'm told:

Unable to save permission changes on folder. Access is denied.

I am an administrator, it said I could change the permissions, but then reneged. How do I regain control of that folder?


You would have to take ownership of the folder. Under the Security tab, go to Advanced, switch to the Owner tab, and replace ownership on that folder (and its subfolders if you need it).

Once you do that, you can change the permissions as you need. If you cannot take ownership, you're not really an administrator.

  • Key to this is trying at the parent level as well, if you can't do so on the folder itself. +1 – James Skemp Jun 1 '11 at 14:16

You can deny access to administrators, but administrators can gain access by making themselves the owner of the folder. Go to the security setting, advanced, and then select the owner tab. You can replace the owner with your administrator account, and then you have access.


If you are a local admin, you will still be able to Take Ownership of the folder/file.

Folder Properties -- Security -- Advanced -- Owner -- Edit -- choose Administrators -- check Replace Owners on Subcons and Objects -- click Ok -- click Ok again -- click Ok again

Once you've done that, you can then change the permissions.


I had this exact problem. I could not take control of the folder although I for sure was an administrator.

I'm not 100% what solved it. Either just the reboot I did, and some process let go of control of it, or because I turned off UAC. I don't know because the restart I did was for completing the turnoff of UAC.

After the reboot I could delete the folder. Or whatever you wanted to do.

Hmmm, probably not UAC, as you are using 2003 :P But I was using 2008. Makes me think it just was some process holding it hostage. Although I tried a couple of different tools to check if it was locked in any way. They said it wasn't.


It was caused in my case by an open share lock from another server (sub directory in my documents)

Killed the open share and it let me continue, the directory is created on the fly when some software is launched.

protected by TheCleaner Mar 18 '15 at 17:24

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.