Dell 2950 III, DRAC5 I was able to previously log into to the DRAC but probably haven't done so in a year or so. I have three of those servers and I am unable to log into any of them remotely. I have tried the https://ipaddress/cgi-bin/webcgi/login as well as https://hostname/cgi-bin/webcgi/login it doesn't work with either.

The login screen comes up just fine, I am able to enter the username and password, and then it just sits there saying "Logging in ... Please wait ..." and the login never completes.

The issue is the same whether I try to login from a Win 7 64-bit machine or Windows Server 2008 R2 64-bit. I have tried this with IE9, IE9 64-bit, Firefox 9.0.1, and Opera 11.60. Java 6U30 is installed but that's really irrelevant since it's not necessary for the login just for the console itself afaik.

I have googled for this quite extensively and tried to delete cookies, use different browsers, use ip vs hostname, added the address to Trusted Sites in IE and nothing.

Grasping at straws here since those are remote systems and I can't physically head down there to check out what's going on. If you have any idea at all please let me know. Thanks in advance!

2 Answers 2


according to dell i'm one of very few people having continuous problems with drac 5s. i have ~ 30 servers with those cards, and they [the cards] do hang once every few months. dell support gave up on me - they confirm the problem but it's not going to be fixed.


  • card responds to arps/pings
  • card still listens on tcp ports [22,80,443]
  • card serves static content [like http to https redirections]

but that's about it - it's impossible to log-in via ssh or https. the only solution? to power-cycle otherwise fully functional server. maybe that's it, maybe not; as ewwhite suggests - try ssh'ing; try using web interface from another computer; if that does not help - shut down the server, unplug all power cables, power up again.

besides that in older firmwares i had problems with logging in from IE - it froze completely but this is gone with 1.60 [or earlier] firmwares, and i never had that problem with ff/chrome.

  • thanks for the suggestion, power cycling isn't an option right now, though the servers were power cycled about a week ago. It's unknown whether the DRACs worked before the latest cycle. Not sure on the FW version, probably about a year old. Jan 9, 2012 at 8:12
  • @RealityExtractor - connection closed by remote server for ssh sounds very familiar. i get either those or timeouts.
    – pQd
    Jan 9, 2012 at 13:46
  • I'll go ahead and make this as the answer since power cycling seems to be the only viable solution to get the DRACs responding again. Jan 9, 2012 at 18:24
  • @RealityExtractor if you are still covered by the warranty - please contact dell and open a ticket there. if you want i can provide you with my ticket number - having 2.5yrs of similar hangs.
    – pQd
    Jan 10, 2012 at 6:45
  • 1
    @WilliamHilsum try upgrading to the drac firmware 1.65. it is much more stable; i still had some hangs but much less often than with the previous version of the firmware.
    – pQd
    Jul 24, 2013 at 14:05

Perhaps you could try to SSH to the DRAC ip address. You should have an option to reset/cycle the DRAC from there.

  • good suggestion, response to attempt to SSH to the IP address was "Connection closed by remote server." Jan 9, 2012 at 8:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.