The Group Policy Preferences options are blank when accessed from two PCs (both running Vista SP2). For example, I go to edit/create a GPO and then expand the Preferences menu, then either Windows Settings or Control Panel Settings. When I select a variable beneath either, no options are presented on the right hand side of the screen, it just says 'There are not items to show in this view'.

Unfortunately, are domain controllers are still running Server 2003, which does not offer the ability to work with GPPs - so I can't log on to those in an attempt to duplicate the problem.

What could be causing this and how can I fix it?

  • I haven't worked with Windows Vista but I am not sure GPP can be created/edited from a Vista Machine. You require a Windows 7 or 2008 R2. Even if it was possible to create GPP from a vista I would still use a Windows 7 SP1 client with RSAT SP1 installed. Could you try with a Windows 7 ? – Levesquejfrancois Jan 10 '12 at 14:58
  • Vista SP1 and higher can create and edit GPP, according to Microsoft. – Citizen Chin Jan 10 '12 at 15:01
  • Tried with a Win7 PC as well, same problem. – Citizen Chin Jan 10 '12 at 16:41

Is this what you are seeing?

There are no items to show in this view.

There are no items to show in this view because you have not added any yet. Right-click in the empty area to create a new item.

Right-click in the empty space.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.