0

I've just set up an new Windows Server 2008 server who's roles are AD/DNS/DHCP. When a new machine connects to the network it doesn't pick up the dns server automatically and so cannot access the internet.

If I set the primary dns through network properties to the servers IP address it can access the internet. I don't want to have to do this every time though as some are laptops and so access other networks.

Is there something I missed while setting up the server?

1 Answer 1

1

Double check your DHCP scope options.

2
  • I've just checked it and the DNS Servers entry in Scope Options is set to 127.0.0.1. Are the client machines then using this IP address (i.e. are they looking locally)? If so I assume I need to change this to the actual IP address?
    – ADringer
    Commented Jan 12, 2012 at 9:11
  • @ADringer Correct!
    – Dan
    Commented Jan 12, 2012 at 9:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .