I have been caught in a loop where I can't boot up Windows Server 2008.

When the OS starts to boot I am presented two options:

  1. Launch Startup Repair (recommended)
  2. Start Windows Normally

No matter what option is chosen I end up with a black screen stating "Windows is loading files..." which takes approx 15 minutes until "System Recovery" is started. I try to run the "Startup Repair" but it reports the following error:

Problem Event Name: StartupRepairOffline
Problem Signature 01:
Problem Signature 02:
Problem Signature 03: unknown
OS Version: 6.1.7600.
Locale ID: 1033

Actually no matter what other options I would try in the System Recovery they would also report some kind of error.

Some other logging I have been able to extract:

Diagnosis and repair details:

Number of repair attempts: 1
Session details
System Disk =
Windows directory = 
AutoChk Run = 0
Number of root causes = 1

Test Performed:
Name: System disk test
Result: Completed successfully. Error code = 0x0

Root cause found: 
A hard disk could not be found. If a hard disk is installed, it is not responding.

So it is actually stating that Harddisk could not be found... which to me seems to be a bit contradictious since the System Recovery just loaded all files from the hard disk it now states it cannot find.

Any ideas on what other options I have?

  • What happened leading up to this state? Is this a new install, or was it working and suddenly stopped when you rebooted it? – pjc50 Jan 16 '12 at 15:22
  • It has been running without any problems for almost 2 years. A windows update was installed last night and since then I could only ping the machine, but vpn, file resources etc. stopped working. Not responding to keyboard/mouse. I did a hard reset and it booted as normal... but within 30 minutes it stopped responding again, hard reset... and now it wont even bot anymore. – aksamit Jan 16 '12 at 15:57
  • New findings: It seems to be related to the file system. It runs extremely slow and for some reason I can't boot up another Windows system when the RAID/Harddrive is present. At a few occasion I am however able to browse files on the harddrive with the command prompt. – aksamit Jan 16 '12 at 21:59

You may need to load a driver for the storage controller. If Windows is unable to load a driver, the hard drive(s) will not be available to the install. What is the controller in the computer?

  • RocketRaid 2640X4. I have tried to provide the drivers but this is how the System Recovery reacts: 1. Adding drivers... (approx 10 minutes) 2. Searching for Windows Installations... (freezes here after some while). – aksamit Jan 16 '12 at 17:22

It sounds like you have a failed or failing RAID controller. I'd contact the vendor and see if they have any more advanced troubleshooting techniques for the controller itself.


Turned out it was a faulty disk that caused the problem. The disk was still identified by the system as operational thus creating all the above problems. Once unplugged everything worked flawless (replaced it, and raid array was rebuilt).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.