2

I all, i have need to disable screensaver for Gnome and KDE graphic environment on more server with RHEL4 and RHEL5.

Is there a way to do it at boot time or any other solution?

thank you very much. Max

  • To be clear, screen saver or screen blanker, or both? – Tim Jan 23 '12 at 17:04
  • You could uninstall the screensavers - usually in a package with "screensaver" in the name – pjc50 Jan 24 '12 at 10:44
  • I have to say that the versions of Linux that were coming out back in 1995 had better configuration control for the screensaver than recent versions of linux. Gnome and KDE have messed it all up IMHO. – djangofan Jan 26 '12 at 19:31
1

gconftool-2 --set -t boolean /apps/gnome-screensaver/idle_activation_enabled false

This is a per-user setting, so you could add this to the default settings like this:

gconftool-2 --direct --config-source xml:readwrite:/etc/gconf/gconf.xml.defaults --set -t boolean /apps/gnome-screensaver/idle_activation_enabled false

This seems to work for me.

  • Hi, I am trying to achieve the same only on my account on a CentOs system. Where should I put the above settings? – simona Jun 11 '15 at 8:59

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.