1

my client has a dedicated server, windows 2008, in which there was a password set, as it was expire i changed it, now client want the same password again, but when i tried changing it. i got a message for password complexity requirement, how can i change my password back to old one.

1
  • This is not a programming question. It would be better asked at Super User. – David Thornley May 2 '11 at 21:31
2
  1. Go to Administrative Tools
  2. local Security Policy
  3. Account Policies
  4. Password Policy
  5. Right click "Password must meet complexity requirements"
  6. hit Properties
  7. Select Disabled
  8. Hit Ok
  9. Now go to Control Panel
  10. User Accounts
  11. "Change your Windows password"
  12. "Change your Password"
  13. Type in the desired password
  14. confirm the new password
  15. Hit "Change Password"
  16. Return to local Security Policy (OPTIONAL)
  17. Account Policies
  18. Password Policy
  19. Right click "Password must meet complexity requirements"
  20. hit Properties
  21. Select Enabled
  22. Hit Ok

Also, if you'd like to make the password never expire do the following:

  1. In local Security Policy
  2. Account Policies
  3. Password Policy
  4. Right click "Maximum Password age"
  5. hit properties
  6. Enter in the value of 0
  7. Hit Ok

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy