I live in Australia, and my ISP is Bigpond (ADSL2) with a "Thomson TG782T" Router, and my port 80 and 443 won't forward. I have set up an Apache server before years ago (I was in a different location), and I don't remember if I had the same router or not, and it worked perfectly.

Supposedly from the googling I've done, this router should not have a problem, so I'm unsure if it's the router's problem. Bigpond also supposedly does not block these ports, so that shouldn't be the problem.

Currently I've forwarded various other ports, and they work perfectly fine. I've forwarded these two in the exact same way and they won't forward. Port checking tools show the others as open, but not these two. I've set up a static ip following the guide on portforward.com and people can use my ip (retrieved from www.whatismyip.org) to see my apache server if I set it to another port (such as 25565). (Although you now have to use ip:25565, which is not as simple as I'd like it to be).

I've tried toggling UPNP upon a suggestion, and that changed nothing. I have no firewalls running on my system nor the router.

enter image description here

enter image description here Does anyone have any suggestions on things to try? I've been searching for over two days now and have found nothing, so I thought it might be nice to contact someone instead. Sorry if this is in the wrong place or incorrectly tagged or something else! I don't come here too often.


What happens in Belgium is when you do not have a special business package, they automatically block ports below 1024. It might be that your ISP does that as well, so I suggest you contact them.

It's just a money making thing basically.

  • Ah, Good old Telenet... – Bart De Vos Feb 7 '12 at 10:36

I has a routing issue with a Thompson router a few years ago which I thought was the ISP.

To find out if the router was routing correctly I used telnet to connect ports 80 & 443 on the routers WAN IP address from the local network. If they connect successfully the issue must be with the ISP

  • On the router I had which was a TG585, you could connect through telnet and alter settings that were not possible through the web interface - so these commands may help if the connection is possible? – DaveSB Feb 7 '12 at 14:53

Beware Strange Routing Problems which seem to affect some ports and not others: as I learned the hard way, SOME but not all services require the return route to be the same as the inbound route. This could fit your scenario if you have an internal net between your router and internal systems, like I have. In my case, I have two firewall / gateway systems between very protected systems and my router... YMMV.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.