4

I just got a refurbished ASA 5505.

It works fine until un need to reload it or unplug it from power and replug it, when I do this and it's warm (even after some minutes of uses, so still physicaly cold while touching it), in this case, it simply reboot in chain withing 1 or 2 seconds. I have to unplug it from power and wait 5 minutes before replugging it to power (maybe to let it cold or to empty the capacitors ?).

I don't know if it's a problem from the power supply (that makes some noise, but I think it's normal), I tried loading more the power supply by plugin in some PoE device (Cisco 7940G) and it works fine, so it looks more like it's a problem on the ASA itself.

I posted a video of it's reboot cycles... and nothing show on the console port.

http://youtu.be/ktZd_6IUYy8

Do you have any idea of what can be the problem ? Must I send it back to the vendor ?

I tried updating the ASA image, but this don't changes anything.

Thank you

EDIT: I also see an orange LED inside.

1
  • 2
    +1 for use of youtube. Commented Feb 17, 2012 at 16:28

1 Answer 1

6

It appears the memory is bad or not compatible. This site references that all the lights blink when incompatible memory is installed:

http://www.gomjabbar.com/2011/05/26/cisco-asa-5505-diy-ram-upgrade/

3
  • But why does the ASA boot successfully after a long stop ? If that was a memory problem, would it still boot ?
    – Kedare
    Commented Feb 17, 2012 at 15:49
  • I'll try monday, I'll grab it at my work and try with a memory form another 5505
    – Kedare
    Commented Feb 17, 2012 at 16:16
  • Good Diagnostic, I swapped the memory and it now works fine, Thank you ! :)
    – Kedare
    Commented Feb 21, 2012 at 10:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .