-3

When I run apt-get install mysql-server I get the following error:

Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/m/mysql-dfsg-5.1/mysql-server_5.1.41-3ubuntu12.6_all.deb 404 Not Found [IP: 91.189.92.177 80] E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

This is a rather old server, so I'm thinking maybe something is out of date? However, I have no idea how to fix it. I'd appreciate any help I could get!

  • 7
    Have you tried running apt-get update as the helpful error message suggested? – Ladadadada Mar 5 '12 at 20:15
  • @Ladadadada - Thanks! That fixed it. Feel free to submit an answer and I'll accept it. I probably should have tried that first, but I got it stuck in my head that the repositories were no longer at that address and an update wouldn't work any better.. – Mike Christensen Mar 5 '12 at 20:19
  • 2
    It's literally spelled out in the error message. – Publiccert Mar 5 '12 at 20:44
4

Have you tried running apt-get update as the helpful error message suggested?

  • 1
    +1 for reading the error message – Jacob Mar 5 '12 at 20:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.